Neuigkeiten:

still alive...

Hauptmenü

Session-Problem?

Begonnen von sunny, 30. September 2003, 08:29:11

Vorheriges Thema - Nächstes Thema

sunny

Ich habe folgendes Problem: Auf www.fiacha.de nutze ich das News-Script, das Gästebuch, 2x das Link-Script (mit anderen Tabellen, einmal als reines Download-Script und einmal als reine Linkliste) und die Tage wollte ich das BLOG installieren. War auch alles kein Problem, die Tabellen wurden angelegt und ich kann einwandfrei auf die Seite \\\'drauf (ist ja auch nicht das erste Powie-Script, das ich installiere).
ABER: Ich kann mich einfach nicht mehr anmelden... Ich mache die Seite für eine Freundin, die hat auch immer wieder Probleme darauf zu zu greifen und Ihre Einträge zu machen. Ich bekomme keine Fehlermeldung oder so, ich gebe meine Daten ein, gehe auf login (was schon seltsam ist, denn in allen anderen Scripten bin ich vollautomatisch eingeloggt, da erkennt er das Cookie und Admin bin ich ja eh in ALLEN Scripten) und es passiert - nichts! Ich komme einfach wieder zurück zum Login-Fenster.
Meine Vermutung: Cookies / Sessions! Wenn man alle Browserfenster schließt, die Cookies löscht und sich (allerdings nur an einem anderen Script wie z.B. News) als Admin einloggt und DANN die BLOG-Seite aufruft, kann man plötzlich ohne Nachfrage in den Admin-Bereich...
Lange Rede kurzer Sinn: Kann mir da jemand helfen?!? Irgendwer eine Idee?

*********************************


Da Sunny /uploads/emoticons/icon_e_biggrin.gif.1a84f5257b36e14b36d04985314f877f.gif\" alt=\":-D\">


all your base are belong to us