Jump to content

fendrik

Members
  • Content Count

    27
  • Joined

  • Last visited

    Never

Everything posted by fendrik

  1. So, meinen Senf noch dazu. Eigenständig, aber Schnittstellen, wie oben schon öfter erwähnt, vereinheitlichen. Praktisch einfach einen Standart aller Scripte haben, wie Icons, Adminbereiche, Ordnerstruktur usw. Was mich eigentlich am meisten stört, ist der Org Ordner von Bilduploadbereichen, den hab ich jetzt seperat im pimage, pnews usw, auch im fckeditor kam noch der UserUploadbereich dazu, ein Ordner (mit eventuell Unterordnern für die einzelnen Scripte zwecks Übersicht) in dem jedes Script zugreifen kann wäre schon Klasse. Das wär doch was, statt im Forum eine BildUrl anzugeben, einfach auf z.B. Serverpic klicken und ich kann im Org Ordner stöbern und dort ein Bild anklicken.. upps, jetzt bin ich auf Futurewünsche gerutscht, sorry. Und ja, ich weiß das dies mit den Rechten bei pimage so nicht zu installieren ist.. leider
  2. fendrik

    Name gesucht

    Grüße pMatrix Nicht in Anlehnung an die Filme Matrix, sondern eher an die Bücher von William Gibson z.B. Neuromancer, der als erstes das Internet als die Matrix definierte. ähmm, ach ja, Domain als .de .info .eu usw sollten noch frei sein, jedenfalls waren sie es eben noch.
  3. Grüße Wollte mal das pgb mit Captcha testen, weil auch bei mir gehts wieder los mit Spam, aber wenn ich den Downloadlink anklicke kommt folgende Meldung: Wenn möglich bitte wieder reinstellen, Danke. Die anderen 3 Beta-Downloadlinks gehen noch. Fendrik
  4. Grüße Ja, macht auch Sinn, statt bei mehreren Scripten rumzufuschen, nur die $tabpref von pbase umzubenennen usw. werde ich genau so machen wie du es beschrieben hast.. Danke für den Tip.
  5. Das mache ich doch mit einem part, das geht ja auch prima. Aber ich denke du verstehst nicht worum es mir geht. Ich wollte zwei part laufen lassen. Ich habe 4, in Worten vier Blogs am laufen, alle mit anderem $tabpref und das geht. Nur mit part nicht, wozu ist das tabpref da, damit ich mehr wie ein part Script benutzen kann, denke ich mal. Ok, es war damals nicht geplant, das mit pbase in Einklang zu bringen. Aber nun gibts pbase. Wenn ich in part nur das gleiche $tabpref wie bei pbase benutzen kann, warum gehts den im Blog? Weil die Variable dort an eine andere übergeben wird, die nicht überschrieben wird. Die Zusammenarbeit klappt natürlich immer mit einem part, aber ich wollte zwei verschiedene Einsetzen, wenns mit dem pblog geht, dachte ich das geht auch mit part, nur dort wird nicht die Variable an eine andere übergeben. Ich könnte das selber ändern, dann ist part wie pblog auch mit anderem $tabpref zu benutzen, nur wollte ich diese Änderung nicht selber machen sondern ganz offiziell dir, dem Autor üerlassen. Ich müsste ja nur direkt nach Auslesen der config.inc.php die $tabpref an eine neue Variable übergeben wie z.B. $tabpref_part und überall in den übrigen part scripten $tabpref in $tabpref_part ändern, bei puser das tabpref weglassen und schon hab ich unendlich viele verschiedenen part mit einem Userstamm. Aber Änderungen sind weg bei einem Update und wenn ich das hier nicht erzähle weißt du es vielleicht nicht, also bleibts immer drin. Es sind deine Scripte und wenn du diese Änderung nicht willst, dann muss ich damit leben, aber es sei mir dann die Frage erlaubt, warum du das schon in pblog erkannt und mit der Variablenübergabe Gegenmaßnahmen realisiert hast?
  6. Grüße Ich hoffe ich bin hier richtig, obwohl pbase noch Beta ist, aber es geht eigentlich um part. Fehler= config.inc.php von pbase überschreibt mit seinem tabpref=""; das tabpref="xxx" von anderen Powiescripten. Da hat Powie z.B. im Blog schon reagiert gehabt und dort wird das tabpref auf diese Weise: $tab_blog = $tabpref."xxx"; vor dem Untergang bewahrt. Leider ist dies bei part nicht der Fall, dort landet die tabpref brav im Nirwana und ich kann part ohne Änderung nur einmal benutzen pro Datenbank. Nun könnte ich die Änderung ja selber machen, sogar als nicht Coder wäre diese Anpassung kaum ein Problem, könnte ja beim Blog abkupfern, aber ich halte mich immer an die Devise..änder nix, sonst musste bei einem Update übelst dran Arbeiten, widerspricht eigentlich seinen Benutzungsbedingungen und würde bei einem Update eventuell Probleme verursachen. So benutze ich Powies Scripte durchgehend ohne jede Änderung und Hacks (was mir bei meinen "meist" Problemlosen Updates auch immer wieder bestätigt wird.) Könnte eventuell in der veröffentlichen Version von part diese Anpassung wie im pblog von Powie geändert werden, damit ich part mehrmals benutzen kann (?) Wer pbase nicht benutzt hat diesen Fehler natürlich nicht. Wer pbase drauf hat und part nur einmal benutzt hat diesen Fehler natürlich auch nicht, weil in diesem Fall ja beide $tabpref meist so "" aussehen. Ebenso könnte ich ja tricksen, mit anderer Datenbank, aber ich möchte einen Userstamm... (was mich zwar immer dazu veranlasst das $tabpref. bei $tabpref."pfuser"; bei mehrfach vorhandenen scripten zu entfernen, aber das funktioniert.) - Editiert von Fendrik am 05.02.2006, 05:44 - - Editiert von Fendrik am 05.02.2006, 05:45 -
  7. In diesem Sinne Boss ärgern & Vertrag behalten = Geh aufrecht und lächel. Er wird Tage lang nicht schlafen.
  8. Ganze Hintergrund..hmmm ich denke im body { font-family: Verdana,Arial,Helvetica,sans-serif; background-color: #E7E5DD; font-size: 12px; color: #000000; } Teil
  9. Grüße Thema dieses Boards ist anscheinend Bugs der hier laufenden Scripte. Ok: Hier, im WeBLOG kann man keine Kategorie auswählen, es bleiben IMMER alle Kategorien sichtbar. Ebenso auf test.powie.de Fendrik
  10. Das ist ja mal eine Fachmännische Antwort, die ich sogar als Datenbanklaie verstehe... :H: Ich kann bisserl HTML, bisserl Visual Basic, bisserl C++, ich komme mit Linux, Windows und Mac zurecht, ich kann Netzwerke aufbauen und bring über Samba sogar Windows und Linux zum Zusammenspiel, aber wenn auf meiner Arbeit der Admin unseres Serverparks einen einzigen Satz losläßt, benutzt der mehr Fremdwörter als hier in einem Monat auftauchen... bischen :gaga: ist der schon, manche Leute wollen nicht verstanden werden glaub ich Ok, das hat aber hier nix verloren, wollte nur mal erwähnt haben das obige Antworten auch für Halblaien sehr gut Nachvollziehbar sind. Lobhudelei ende....
  11. ... danke, aber der Fehler ist für mich nicht nachvollziehbar (außer bislang beim Safari-Browser und Opera). Hat noch jemand Darstellungsprobleme? Ich habe die Website mal mit IE und Firefox Besucht, für mich keine Auffälligen Probleme. Nur eins hat mich gewundert. Die "Aufwind" Website lädt in einem rasantem Tempo, diese Website nicht, aber ich denke das wird wohl am Provider liegen. Design und Farbgestaltung - Prima. Du hast, wie schon mit "Aufwind" bewiesen einen "ruhigen" Stil der angenehm fürs Auge ist und der dir irgendwie einen eigenen "IndoorJo" Stil verleiht. Was ich am meisten mag, die Seiten sind übersichtlich, hasse ich doch überladene Websites wie z.B. den von der Telekom und ähnliche. Kritik sei aber wohl erlaubt, wäre ich ein Benutzer solch dort angebotener Werkzeuge... kaufen würde ich da nix, die Art der Anpreisung auf den Katalogseiten verführt nicht zum stöbern.... sie haben keinen Reiz sondern hinterlassen ein "Oh je". Das liegt aber klar beim Anbieter und nicht im Rahmen des Website Erstellers. Ich würde also bedenkenlos, IndoorJo empfehlen als Website Anbieter/Ersteller, aber nicht die Website für Werkzeugsuchende. Gruß Fendrik
  12. So, bin drin im neuem Jahr, bin nüchtern, hab im Gegensatz zu manchen von euch null Kopfschmerzen und freu mich auf ein deftiges Frühstück mit Bacon, Schinken mit Rührei, Toast, Kaffee und Orangensaft. Frohes neues Jahr... Oha, Mahe 8 Minuten nach 0 Uhr in der Sylvesternacht hier Grüße senden .... Langweilige Party gehabt?
  13. Danke Ähmm, hab eben im Download nachgesehen, gehe ich recht in der Annahme, das es nicht im normalen Downloadbereich zu finden ist? Denn dort finde ich PBase in allen Kategorien nicht.
  14. Grüße Ich arbeite ja nun schon einige Jahre mit dem alten 0.90 und habe immer gehofft, das mal ein Update zum Download kommt. Da dem nicht so ist, wäre ich sehr Dankbar, wenn ich das auch irgendwie bekommen könnte (auch meine E-mail Adr. ist immer noch gültig ). Und auch von mir aus, guten Rutsch an alle hier... Fendrik
  15. Wozu? Warscheinlich 666the versuch sich umzubringen geglückt. :gaga:
  16. Da hab ich dann doch eine Frage zu, ist das eine Einstellung im Browser, das sowas angezeigt wird? Ich hab z.B. immer nur ein Blatt mit dem IE Symbol vor der Adresse. Auf Screenshots hab ich das ja schon öfter gesehen, aber ich selber auf meinem PC nie. Ok Im Firefox wirds angezeigt.. hab nur nie drauf geachtet.. aber kann mir trotzdem einer sagen ob das nur für Firefox geht oder auch im IE? Edit: Firefoxerkenntnis - Editiert von Fendrik am 21.11.2005, 07:24 -
  17. Ich benutze jetzt seit zirka 4-5 Jahren nur Scripte von Powie auf meiner Website A. Sie waren verständlich zu installieren. B. Sehr einfach an ein eigenes Design anzupassen C. Updates waren unproblematisch (jedenfalls für mich) Ich bekenne mich als User der Scripte, in PhP coden kann ich selber nicht. Aber mir ist zumindest in den Grundzügen verständlich, was die Scripte im einzelnen machen. Auf ein anderes System umsteigen käme für mich nicht in Frage, aber so wie ich das oben interpretiere wird irgendwie ausselektiert wer darf weiter benutzen oder nicht und dann muss es anscheinend sein, wenn man keinen Zugriff mehr zu den Scripten bekommt. Wie auch immer, dachte ich doch gerade dran, den FCKEditor zu integrieren, lass ich das jetzt wohl lieber, finde ich doch schon so manche Scripte nicht mehr, die noch im Artikel (Wie benutze ich den FCKEditor) erwähnt werden, so benutze ich ja die Uralte Version PBase 0.90 (Auch schon fast 2 Jahre lang und immer Problemlos) und lese dort, das man in PBase den Editor integrieren kann.... na ja wohl nicht mit dem alten Schinken den ich benutze. Dort ist so ein Flag nicht vorgesehen. Ja, die Zeiten ändern sich, selbst wenn man es nicht möchte. Ich werde wohl noch eine ganze Weile mit den "alten" Scripten von Powie weitermachen, eine Alternative mit einem anderem System hab ich eh nicht. Gruß Fendrik
  18. Grüße Habe seit einigen Jahren Webspace bei Strato gemietet. Die Datenbank damals war eine 3.20 oder so und wurde mit der Zeit von Strato selber auf 3.22.32 upgedatet. Seit einiger Zeit werde dort aber neue Datenbanken nur noch mit MySQL 4.0 erstellt. Da ich 2 Datenbanken benutzen wollte, hätte ich eine zweite nur mit der neuen Version gehabt und dachte mir, das es an der Zeit ist meine ganzen Einträge komplett auf MySQL 4.0 zu bringen, dann wären beide Datenbanken gleiche Version. Habe soeben die Webspacedatenbank meiner Website auf Strato von MySQL 3.22.32 auf MySQL 4.0.12 upgedatet. Powie, großes Kompliment, hat alles 3 Minuten gedauert und so wie es aussieht kein Fehler, alle läuft. Dank der großartigen Global Config kein Streß und minimalster Zeitaufwand. Probleme mit "id int(14) DEFAULT '0' NOT NULL auto_increment" gab es natürlich nicht, da ich ja einfach per mysqldump gesichert und einfach zurückgeschrieben habe auf die neue Datenbank. Super gelaufen.. Danke
  19. Ich hab eben, weil Sid ja uploaden konnte, ich aber nicht, mit Acronis TrueImage mein Windows Explorer Verzeichniss überschrieben mit einer Sicherung von vor 3 Wochen. Gebootet und Upload probiert. Leute es geht, irgendwas im Explorer war zerschossen Ich sollte endlich Firefox wieder installieren Sorry für die Aufregung und die Arbeit von euch, Danke für die Hilfe. Klasse Team hier wie immer (!) Fendrik
  20. Ich hab es eben noch einmal versucht, wieder der obligatorische Fehler. Das es dir gelungen ist wundert mich jetzt allerdings doch. Dachte, vielleicht liegt es an meinem Firewall und hab es gewagt für einen Upload den abzuschalten, Browser Einstellung kontrolliert usw. nix er Lädt hoch wie immer, dann kommt die Meldung und nichts wird eingetragen, weder das File ins Verzeichniss noch sonst was. Hier meine Config, in der Global sind nur die Einlogdaten für Datenbank drin, das die richtig sind beweisen ja meine anderen Programme die alle laufen (ohne Fehler) Ich kann Avatarbilder hochladen im Forum, Bilder Uploaden für News, nur der pfile macht mucken. Und das obwohl ich nichts verändert habe. Aber wieso kann Sid uploaden und ich nicht, ich benutze das gleiche Username Passwort, weil es gibt nur den einen. Wegen dem g im tabpref ist es ein eigener Eintrag als User, da kann nix durcheinander kommen. Ich probier mal meinen Browsercache zu löschen... Gemacht und gleiche Ergebniss, er tut so als ob er Uploadet und bringt statt Erfolgsmeldung den Fehler. Hehe ich sollte das Newsproggy umschreiben, der Picupload dort macht keine Zicken // ######## Anfang der Einstellungen ########################################### // ################ Einstellungen für mySQL Anbindung: ######################### $database= "dbname"; //Datenbankname $sqlhost= "localhost"; //mySQL Hostname (meistens "LOCALHOST") $sqluser= "dbuser"; //mySQL Username $sqlpass= "dbpass"; //mySQL Passwort $tabpref= "g"; //Tabellen Prefix // ########################### Design ############################### $pserial = "00000000"; //Lizenznummer $pfiletitel = "PFILE - Dateien"; //Seitentitel $zps = 20; //angezeigt News im Archiv $maxwordlength = 100; //maximale Wortlänge Kommentare $komtage = 30; //Tage die Kommentare erhalten bleiben. // ######################## Systemoptionen ########################## $pfileurl ="http://www.peter-bogdahn.de/pfil"; // URL zum Script , bitte kein / am Ende ! $time_offset = 0; // Timeoffset zu Zeitanpassung (3600 pro Stunde) $notifyemail="sygarius@greywolfs.de"; // Posts zum freischalten werden an diese Email gemeldet ! $pfileadminmail ="sygarius@greywolfs.de"; // Email Adresse Admin $maxfilesize = "10000000"; // Maximale Dateigröße $deny_files = "diesedateiwirdnichtgenommen.perl"; // Regulaerer Ausdruck fuer alle verbotenen Dateinamen // Gross- und Kleinschreibung wird nicht unterschieden. $pdesign = "default.css"; //CSS File $pheaderfile = ""; //Header File $pfooterfile = ""; //Footer File //Meta Daten (description/keywords) $pagedescription ="Greywolfs File Downloads"; $pagekeywords ="midi, files,"; //Globale Konfiguration einlesen @include( $_SERVER['DOCUMENT_ROOT'].'/config/config.inc.php'); ?> Die Global config wird von allen scripten seit über einem Jahr benutzt, also funktioniert sie richtig. An keiner anderen Datei wurde etwas verändert. - Editiert von Fendrik am 14.05.2005, 15:02 -
  21. 3.22 Wenn es sein muss kann ich aber die Datenbank sichern, löschen und eine neue unter 4.0 anlegen, weil Strato (da bin ich) alle neu angelegten Datenbanken mit 4.0 macht.
  22. files ist auch das einzige wo ich 777 gesetzt habe.
  23. Ich habe zum ersten mal PFile installiert. Alles eingetragen und an meine Website angepasst. Mit chmod Verzeichnisse auf 777 gesetzt usw. pfile_createdb.php ausgeführt , script angewählt und schön, alles da wo es sein soll. Also erste File uploaden, kleines Midifile. Trage alles ein und klick auf kopieren, schupps kommt folgende Fehlermeldung. Not unique table/alias: 'pfile_files' Ich also sofort gleiche nochmal hochgeladen in anderes Verzeichniss damit nix durcheinander kommt bei tabpref ein g rein und ausser die Url Einträge nichts am Script geändert. Ganze Prozedure wieder durch und.. gleiche Fehler nur eben das g zusätzlich. Not unique table/alias: 'gpfile_files' Hat jemand einen Tip, was ich falsch mache? Ach ja, nur zur Info, Kategorien anlegen usw funktioniert. Wenn mir jemand Helfen kann aber einen Link braucht bitte per PM anfragen, ich schreib Link und Passwort zurück, alles was mit Upload zu tun hat poste ich das nicht offen. - Editiert von Fendrik am 13.05.2005, 21:45 -
  24. nicht ganz. aus strafrechtlicher sicht geht es nur die beteiligten parteien etwas an. hier wäre es der schädiger (rodie) und der geschädigte (powie). allfällige dritte können aus dieser urheberrechtsverletzung keine ansprüche oder dergleichen ableiten. daher "geht es sie nichts an". Ok, da sind wir eben verschiedener Meinung, nehme ich mal so hin, ändern kann ich deine ja eh nicht. In diesen beiden Punkten stimme ich dir vollkommen zu. Wiederholung deines Standpunktes, lass ich mal so stehen. Aber eins kannst du nicht einfach ausser Acht lassen. Nämlich das Rodi zwar jede menge Zeit hat Beiträge zu seinen Taten als Scheiße zu betiteln, aber er sich rausredet die Seite stillzulegen oder das Copyright von Powie wieder einzusetzen. Dazu bräuchte er weniger als 1 Minute, die Postings hier dauern bestimmt länger. Aber nun genug davon, ist falscher Thread im falschem Board, überlassen wir es Powie.
×
×
  • Create New...