Jump to content

beachpit

Members
  • Content Count

    7
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Folgende Mail wurde vor einigen Tagen von all-inkl.com zugestellt: "... durch die Einführung von php5.3 auf den Webservern und aufgrund von zunehmenden Inkompatibilitäten mit externer Software vieler Kunden ist es zwingend notwendig, die Option old-passwords nach und nach auf unseren Webhosting Servern abzuschalten. Über den genauen Zeitpunkt der Deaktivierung informieren wir Sie vorab noch einmal rechtzeitig per E-Mail. Für Sie relevant ist diese Änderung nur in folgenden Fällen: 1) Sollten Sie MySQL-Abfragen einsetzen, die eine Authentifizieru
  2. Hallo, kurzzeitig habe ich Hoffnung geschöpft, da ich schneibar nicht der einzige bin der dieses Problem hat... aber auch alle neuen Ansätzen (user gelöscht, createdb.php ausgeführt ) haben nichts gebracht. Ich werde jetzt den langen Weg gehen und das Familienportal von - k l i t z i n g . de auf eine andere Basis stellen (Joomla). Vielen Dank Powie - immerhin funktionierte es super seit 1998 !!! Peter
  3. Das Login-Problem habe ich noch nicht lösen können. Kann es vielleicht an einer fehlerhaften Servereinstellung liegen ? phpinfo: http://www.von-klitzing.de/Links/info.php
  4. Vielen Dank für den Hinweis. Leider hat es aber auch nicht geholfen... UPDATE `datenbank`.`pl_user` SET `pwd` = PASSWORD( 'neues_passwort_unverschluesselt' ) WHERE `pl_user`.`id` =1 LIMIT 1 ; Die DB-Zeile sieht jetzt so aus: id username pwd nickname email usertyp uin expire lastlogin 1 admin verschluesseltes_pw Peter (webmaster) webmaster(at)von-klitzing.de Admin 1239219020 1239215354 Habt Ihr noch einen Tip ?
  5. Hallo, leider hat dein Tip keine Lösung gebracht. Hier der Link infophp: http://www.von-klitzing.de/Links/info.php Viele Grüsse + vielen Dank
  6. Hallo, zunächst wünsche ich allen ein gutes Jahr 2010 und möchte das Jahr gleich mal mit einem aufgeschobenen Problem beginnen. Auf www.von-klizing.de laufen seit einigen Jahren verschiedene Powiescripte - leider habe ich diese versäumt zu updaten und stecke seit einem PHP-Serverupdate (all-inkl.com) mit einem Login-Problem fest. Alle Scripte ( Links PHP Links 1.01 + PNews 1.3.) haben scheinbar das selbe Problem. Ein Login als Admin bzw. User ist nicht mehr möglich. Keine Fehlermeldung ! Scheinbar werde ich nicht weitergeleitet. Die hier gepostete Lösungsansätze (Passwort
  7. Wer sich mit der Erstellung von Webseiten beschäftigt, fängt irgendwann mit php an. Und weil man \"nebenbei\" ja auch noch einen Job hat, sucht man möglichst Scripts die den eigenen Vorstellungen entsprechen und wenig Arbeit machen. Da muß man einfach hier \"hängenbleiben\" !!! Die Links zu powie findet man ja auf jeden php-Portal. Auch ich sage zu Powie und zu Euch allen die Ihr hier wirklich anständig postet... DANKE, SO MACHT ES SPASS !!!
×
×
  • Create New...