Jump to content

kpwoxel

Members
  • Content Count

    1
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Moin, moin, habe da mal ne Frage: Sind die Scripte eigentlich zu dem Suhosin Patch kompatibel? Da ich einige Scripte von Powie benutze und nun mein Webserver umgestellt und mit dem Suhosin Patch für PHP ausgerüstet wird, frage ich mich ob die Scripte dahingehend kompatibel sind. Zur Zeit benutze ich News 2.05, Links 2.05 und PPOLL 2.00. Natürlich weis ich dass es dafür aktuellere Versionen gibt aber ich habe die Scripte zum Teil ziemlich stark angepasst und Spam-sicher gemacht und da diese gut ihre Dienste verrichten wollte ich auch dabei bleiben. Der Patch wird 3 Monate im Demomodus betrieben und dann scharf geschaltet. In dieser Zeit könnte man im Server Error Log schauen was für Errors das Script auswirft.
×
×
  • Create New...