Jump to content

sunny

Members
  • Content Count

    53
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Sorry, wenn ich jetzt ein wenig unleidlich reagiere... Ich weiß, auf dem Vista gibt's Probleme und ich sagte ja schon, ich versuch' dasdie Tage einfach auf meinem XP-Rechner zuhause noch mal - aber mein Webspace funktioniert einwandfrei mit allen Scripten und Systemen. Auch Joomla mit mehreren Komponenten, Modulen und wie das da alles heißt läuft einwandfrei! Nur die pSys-Installation bricht immer wieder an der gleichen Stelle ab... Aber sei's drum. Zur Not hol' ich mir halt die Einzel-Scripte aus dem CVS und mach's auf die bewährte Tour!
  2. Sorry, mir ist hier gerade alles wirklich völliglich abgeschmiert. Jetzt läuft XAMPP gar nicht mehr :/ Der Apache schmiert bei jedem Aufruf der localhost gleich ab. Ich sag' nur gutes Karma, schlechtes Karma... Ich versuch's noch mal heute Abend am heimischen Laptop, hier auf der Arbeit scheint sich das Vista gegen mich verschworen zu haben. VG, Vanessa
  3. Keine Ahnung. Ich rufe die Installation auf, die ersten 3 Schritte klappen. Nachdem ich Admin-Daten eingegeben habe und auf "weiter" klicke, läd das Ding und läd und läd und läd und.... bricht nach 60 Senfen ab mit der Meldung "max-execution-time von 60Sekunden überschitten". Er zeigt mir dann auch ein paar Tabellen an, die er angelegt hat. Wenn ich die max-execution-time hochschraube schmiert mir gleich der ganze apache ab. Ich kann die index wie gesagt aufrufen und mich in den Admin-Bereich einloggen. Der sieht dann so aus: Die Hälfte der Sprachvariablen ist nicht in der Dat
  4. Sorry, das ich mich jetzt erst melde... Hatte in dem Fall aufgegeben und hab' mich statt dessen mal intensiver mit Joomla auseinander gesetzt. Das macht mich aber noch weniger Glücklich :/ Trotz dicker Lektüre bekomme ich einfach nichts so hin, wie ich es will! Also heute zurück auf XAMPP mit pSys und siehe da, gleiches Problem! Ich scheitere ständig daran, das das Script in Schritt 3 (nach der Eingabe der Adminmail) länger als 60 Sekunden zum Ausführen braucht. Nun kann ich das zwar auf meinem Lokalen System bequem auf 240 oder mehr Sekunden hoch schrauben, aber auf dem Webser
  5. Hm... hab die XML mal um den Teil "gekürzt", der schon in der DB war, und jetzt ist der Rest auch drin. Jetzt muß ich noch schauen, was sonst hätte installiert werden sollen und das irgendwie per Hand nachziehen. VG, Vanessa
  6. Ich bekomme gar keine Rückmeldung außer "Webseite kann nicht angezeigt werden". Ich bekomme tatsächlich kein einziges der "echo"s ausgegeben wie "Installiere dies" oder "Mache das". Die Indices hat er aber erzeugt. Das Problem scheint beim umrechnen der xml-Datei in DB-Einträge zu passieren. Teilweise macht er das und dann bricht er einfach ab. Gleiches phänomen im übrigen auch, wenn ich versuche die deutsche Sprachdatei über den Admin-Bereich zu importieren. Ich habe 428 Einträge in der ps_langdb, ist das korrekt? Letzter Eintrag ist "PLmember_of - Mitglied von" VG, Vaness
  7. Hallo, nach langer Zeit wollte ich mal wieder nach neuen Versionen schauen und hab' mir das pSys runter geladen. Bei der Installation auf einem aktuellen xampp (php 5.2.8) Schritt 4 (Admin-Mail und Passwort angeben) läuft nach dem "Weiter" Klicken das Script auf einen "Webseite kann nicht angezeigt werden". In der Adresszeile steht was von "install/index.php?step=3". Ich kann die index.php danach aufrufen und mich auch am Admin-Panel anmelden, allerdings werden 50% der Sprachvariablen nicht übersetzt (auch nicht nach Cache löschen und was sonst so an TIps im Forum zu finden war). W
  8. Hi K00ni und Jo, Also: Das Portal existiert noch nicht! Wir wollen ein Demo-Frontend basteln um unseren Kunden einfach mal zu zeigen, was machbar ist (sowas wie ein Klick-Dummy). Auf eine DB haben wir uns noch nicht festgelegt, da es sich um ein Demo handeln soll, tendieren wir derzeit zu mySQL, weil kostenlos (alternativ MSSQL 2005). Bisher existiert die DB nur auf dem Papier. Im Prinzip gibt es nur "uns 2" im Team - mein Chef hat weder von Datenbanken noch von PHP einen Plan und wird höchstens das "look and feel" im Web nachher abnehmen. Ich würde nur meine Hintergedanken beim
  9. Hallo zusammen, ich bin ja nun schon eine Weile hier, wenn auch sporadisch, und weiß, dass hier einige verkannte, kleine Cracks herumlaufen und auch einige, die PHP beruflich coden. Wir (eine kleine Beratungsfirma aus Mainz) sind auf der Suche nach einem freiberuflichen PHP-Coder, der uns ein Web-Portal auf eine von mir bereits entwickelte Datenbank setzt. Dabei wäre es meinem Chef wichtig, dass man zumindest aus dem Rhein-Main-Gebiet kommt, weil reine Online-Zusammenarbeit seiner Meinung nach einfach nicht ausreicht für das, was wir vor haben. Regelmäßige Status- und Abstimmungs-Mee
  10. Zwar ist mir mein Passwort wieder eingefallen, aber eine Lösung dafür gibt's noch nict, oder?
  11. Danke Dann kann ich nämlich hoffentlich mal wieder auch den "Sunny" Account nutzen
  12. Braucht man ne Freischaltung um die CVSout's zu sehen? Ich find' da nämlich neider nüscht :/
  13. Hallo Powie & Supporter, ich habe mich hier mal vor Jahre ursprünglich an "Sunny" mit der Mailadresse sonnenlanze@gmx.net angemeldet. Wenn ich die "Passwort vergessen" Funktion nutze für diese Adresse bekomme ich 2 Mails, zwei für den Account "Sunny" und in der zweiten steht außerdem noch die Rücksetzung für "Sunny77" drin. Dein Account bei powie.de. Du hasst dein Passwort vergessen und möchtest es ändern: User: Sunny Berechtigungsnummer: xxxxx1234 Das Passwort kannst du nun ändern ! Direkter Link http://www.powie.de/cms/user/changepass.php?bid=xxxx1234 Dein Account bei po
  14. Ich zahl' in der Großstadt inzwischen 143,9 für NORMALBENZIN!!!
×
×
  • Create New...