Jump to content

pilo

Members
  • Content Count

    9
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. ...oder http://de.selfhtml.org/.
  2. Öhm...was sollen die ........? Bedeutet das Sprachlosigkeit, oder ist das der Schreck vor den horenden Kosten des Kammerjägers? P.S. Das Funforum hatte ich doch glatt übersehen... - Editiert von Pilo am 26.04.2005, 20:44 -
  3. Also wenn, dann ein kombiniertes Wiki zu PHP und MySQL. Warum eigendlich nicht gleich ein Wiki das sich dem Thema Web-Programmierung widmet? Das wohl grösste Wiki Wikipedia setzt ja das PHP-Skript MediaWiki ein, denn warum sollte man etwas neu erfinden, wenn es sich bereits bewährt hat? - Editiert von Pilo am 21.04.2005, 23:22 -
  4. Wann wird denn endlich das pFAQ überarbeitet, dass es endlich mit MySQL 4.1 funktioniert? Die CVS-Version von pNEWS funzt jetzt ja auch...warum pFAQ denn noch nicht? :R: Go go go...Storm the Front!!! Grüsse, Pilo. :-/
  5. Also die CVS PNEWS-Version flutschte jetzt wie nen Zäpfchen in einem Rutsch durch...nur die CVS-FAQ tuts noch ned...immer noch die gleichen Warnings und eine verstümmelte DB... Aber trotzdem danke erstmal für das funktionierende News-Skript... Grüsse, Pilo.
  6. Also... Ich verwende WinXP Pro mit SP2, Apache 2.0.53-win32-x86, PHP 4.3.10-Win32 und MySQL 4.1.10a-win32 auf einem lokalen Test-Rechner. MySQL läuft im "old-passwords"-Modus und PHP zeigt keine E_NOTICE an. Ich habe versucht pfaq und pnews zu installieren, 100%ig keine Fehler in der Anpassung der config.inc.php gemacht, da ich nur die Daten für Datenbank-, Host- und Username eingetragen habe, sowie MySQL-Accounts mit und ohne Passwort probierte. Bei pnews werden nach dem Aufruf der pnews_createdb.php folgende Meldungen ausgegeben... Tabelle pnews_news erzeugt. Tabelle pnews_kom erzeugt. Tabelle pnews_links erzeugt. Tabelle pfuser erzeugt. Admin Account wurde angelegt. Für das erste Administrator Login folgende Benutzerdaten eingeben: User: admin Passwort: admin Index wird aufgebaut ... Bei Aufruf der pfaq_createdb.php werden diese Zeilen ausgegeben... Tabelle faq_cat erzeugt. Tabelle faq_data erzeugt. Tabelle pfuser erzeugt. Admin Account wurde angelegt. Für das erste Administrator Login folgende Benutzerdaten eingeben: User: admin Passwort: admin Wenn ich mir daraufhin über MySQL Administrator die Datenbank'Schemata' ansehe, dann wurde bei pfaq nur ein table faq_cat angelegt und bei pnews überhaupt nichts. Nach den Klicks auf 'START' von pfaq und pnews, werden die Index-Seiten angezeigt und dort zeigen sich schon die ersten Warnings... PFAQ Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in D:\http_root\faq\index.php on line 129 Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in D:\http_root\faq\info.php on line 9 FAQ's in der Datenbank: - Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in D:\http_root\faq\info.php on line 13 FAQ's warten auf Bearbeitung: - PNEWS Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in D:\http_root\news\index.php on line 40 Table 'news.pnews_news' doesn't exist Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in D:\http_root\news\index.php on line 97 Bei den Klicks auf 'Admin' kommen dann folgende Warnungen... PFAQ Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in D:\http_root\faq\login.inc.php on line 22 Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in D:\http_root\faq\login.inc.php on line 46 PNEWS Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in D:\http_root\news\login.inc.php on line 23 Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in D:\http_root\news\login.inc.php on line 47 und so weiter, und so weiter...ist ja auch verständlich wenn keine Daten angelegt werden. Aber ich habe ein PHPBB installiert bekommen, es läuft einwandfrei und kann auch zur Datenbank connecten...mit Passwort und allem drum und dran....Tables werden angelegt und es kommt nicht eine einzige Fehlermeldung. Zwar funktionierte es erst als ich zur "old-passwords"-Methode umstellte, aber es funktioniert wenigstens. Nur die Powie-Skripte können keine Verbindung zur MySQL 4.x Datenbank herstellen...warum? Nicht über einen Account mit und auch nicht ohne Passwort...nicht mit der 'neuen' Passwort-Verschüsselung und auch nicht ohne 'old-passwords'... Grüsse, Pilo.
×
×
  • Create New...