Jump to content

fabi

Members
  • Content Count

    14
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Aha! Verstehe (etwas)! Ich nehme das NL Panel einfach aus der kopf.php raus und binde das in die fuss.php ein. Damit ist das Problem vom Tisch! Danke für Eure Hilfe Gruß Fabi
  2. Hallo, Ich bin ein Stück weiter. Es liegt definitiv am Einbinden des Newsletter-Panels. Ich habe den E-Mail - Code jeweils vor und nach dem Einbinden des Panels eingefügt. include ("$path/pnl/nlpanel.php"); Davor geht es, danach nicht mehr! Mir fällt es noch etwas schwer, PHP zu lesen. Vielleicht kann mir jemand helfen und mal in die nlpanel reinschauen. Danke! Fabi
  3. Hallo, danke für Eure Mühe! Mit dem Verschlüsseln selbst hat es nichts zu tun. Und es ist auch falsch, was ich geschrieben habe, nämlich das es nur manchmal auftritt. In der einen Datei war es schlichtweg nicht verschlüsselt. :gaga: Also es muß ein anderes Problem sein. Ist das wirklich der Quelltxt, der an den IE gesendet wird, oder ist das der Quelltext, den er nach der Interpretation anzeigt? Im Firefox - Quelltext steht es nämlich richtig! Aber es muß wohl doch irgend ein fehlendes oder zuviel vorhandenes Tag sein, denn bis zur kopf.php stimmt es immer. Das heißt, die erste Verschlüsselung wird korrekt interpretiert. Nur beim Hauptinhalt gibt es dann das Problem!
  4. Hallo, vielleicht könnt Ihr mir weiterhelfen. Ich habe die E-Mail - Adressen im Quelltext hexadezimal verschlüsselt, um Adressensammlern das Leben schwerer zu machen also z.B. statt malto:.... steht mailto:.... Nun entsteht aber folgendes Problem: Der IE interpretiert das erste Und-Zeichen so, daß er eine PHPSESSID-anzeigt. das sieht also in meinem Fall aus wie folgt: Seltsamerweise aber auch nicht bei allen E-Mail - Links auf der Seite. Die Url lautet http://www.mittelschule-langenberg.de Beim Impressum tritt der Effekt auf, beim Menüpunkt Lernfoerderung nicht?? Ich kann mir das nicht erklären. Firefox hat damit keine Probleme und zeigt korrekt an. Danke und Gruß Fabi Wo liegt das Problem? Was muß ich ändern, um dem IE zu sagen, daß es sich um eine E-Mail - Adresse handelt?
  5. Ich glaube, ich habe das Problem gelöst. Ich kenne mich in php noch nicht so aus, deshalb sollte mal einer von Euch schauen, ob da noch irgendwelche Nachfolgefehler drin sind. Bei mir funktioniert es jedenfalls. Ich habe in der newpanel.php von pFile in Zeile 26 den Code echo "".stripslashes($artikel_new['titel']).""; geändert in echo "".stripslashes($artikel_new['titel']).""; Gruß Fabi
  6. Hallo, ich habe mich vielleicht etwas mißverständlich ausgedrückt. Die Links dürfen natürlich nicht zum sofortigen Download, sondern zum Script führen! Gruß Fabi
  7. Folgende Fehler sind mir in der newpanel.php von pFile aufgefallen: 1. Variable $pa_newpanelwidth nicht definiert 2. Tabellendefinition class=\"content\" nicht definiert 3. Links führen zum sofortigen Download und nicht zum Script 4. In Zeile 18 muß raus: "where status like 'view%", zumindest bis das Rechteproblem gelöst ist. Gruß Fabi
  8. Hallo, darüberhinaus sind da noch ein paar weitere Bugs. Ich werde das in den Bugreports noch mal auflisten. Was auf jeden Fall noch geändert werden müßte ist, daß die Links in der newpanel.php zum sofortigen Download und nicht zum Downloadscript führen wie z.B. in der newpanel.php des Plink-Scriptes. Gruß Fabi
  9. Hallo, ich muß hier noch mal nachhaken. Das angesprochene Problem ist zunächst mal gelöst, weil ich in der newpanel.php in Zeile 18 den code where status like \'view%\' entfernt habe. Mir ist nämlich aufgefallen das die Erläuterung im Beipackzettel nicht ganz stimmt: Kann das sein, daß hier die Rechteproblematik noch nicht implementiert ist? User mit dem Status Writer können nämlich hochladen wie beschrieben. Die Dateien werden aber sofort angezeigt und stehe zum Download zur Verfügung. Sie müssen nicht freigeschalten werden. Ist geplant, das noch zu verändern? (?) Gruß Fabi! - Editiert von Fabi am 17.01.2006, 22:28 -
  10. Hallo Powie, nein, das von pFile. Gruß Fabi
  11. Hallo, ich habe die newpanel.php eingebunden aber es werden keine Dateien angezeigt. Die einzige Anpassung die ich vorgenommen habe ist, daß ich eine Variable $pa_newpanelwidth in der config.inc.php definiert habe, weil die Überschrift des newpanel.php nicht ordentlich angezeigt wurde. Wo aber sind die Dateien? Die Url lautet http://www.mittelschule-langenberg.de/index.php . Vielleicht habt Ihr eine Idee? Gruß Fabi - Editiert von Fabi am 29.01.2006, 19:37 -
  12. Vielen Dank!!! Rutscht gut rein! :gaga: Gruß Fabi!
  13. Hallo, ich würde mich freuen, wenn Du mir das PBase-Script ebenfalls zusenden könntest. Viele Grüße und einen Guten Rutsch! Fabi
×
×
  • Create New...