Jump to content

rastaman0815

Members
  • Content Count

    6
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. rastaman0815

    Installation von pSys 0.7.0 alpha

    Das hat wohl fehlerfrei funktioniert .......... aber ich habe immer noch bei fast allen Texten ein "PL" davor stehen? .... und noch 256 leere Einträge in den Sprachdateien...
  2. Hallo, ich habe folgendes Problem bei der Installation:
  3. rastaman0815

    php.ini für SQLite Unterstützung

    ohh ... cool ... das geht ja dann schnell! :H: ... dann werde ich das nächste Woche gleich mal ausprobieren... Danke
  4. rastaman0815

    php.ini für SQLite Unterstützung

    Also bei meinem Hoster kann ich zwischen PHP4 und PHP 5 und dann wiederum zwischen verschiedenen (älter, sicher lauffähig, neuste) Versionen wählen... Dann gibt es noch Zusatzoptionen: Light, Standard und Extended ........ wobei Extended (wo SQLite enthalten ist) nur für Bereiber von eigenen Servern besteht, was ich nicht bin. Für den eigenen Servern besteht dann wohl auch eine einfache, editorgestützte Möglichkeit der Anpaasung der php.ini mit Hilfe von Makros. Ich hätte jetzt nur die Möglichkeit eine eigene php.ini zu erstellen und SQLite selbst als Modul einzubinden.... aber offensichtlich ist das nicht ganz so einfach... Sorry .... ich war wohl etwas vorschnell ..... ich hab es jetzt nochmal komplett neu intalliert (die Alpha-Version) ....... und es läuft soweit auch! Ich hab hier und da schon mal den ein oder anderen Fehler .... wo dann schon mal Script-Fetzen auftauschen .... aber das System läuft weiter Was ich aber habe, ist das vor allen Texten ein "PL" steht ...... aber das liegt wohl an der Sache mit SQLite und den darurch fehlenden Sachen!? Muss mich jetzt dann erstmal etwas damit beschäftigen........ Danke erstmal O.K. ........ dann werde ich das "Projekt SQLite Einbindung" wohl mal auf Eis legen ....und freue mich auf die neue Version, ohne SQLite. Wann kann man denn damit rechnen? Thanx Thomas
  5. rastaman0815

    php.ini für SQLite Unterstützung

    Danke für die schnelle Antwort! Ich hab hier mal das zitiert ....... was man Provider mir geschrieben hat ........ bevor ich angefangen hab zu rumzuspielen [] PHP-Extended gibt es in meinem Paket leider noch nicht...... Mit dem rumspielen sollte kein Problem sein ........ da ich auf einer leeren Domain rumspiele ............. wenn nix mehr geht, wird alles eingeäschert und von vorne begonnen [] Also sollte ich meinen Provider weiterhin zu dem Thema ansprechen!? ........ hatte gedacht kurz vor der Lösung zu stehen? Bei pSys habe ich aber nachher Probleme gehabt ........ Fehler im System ........ überall Teile von Scripten im Klartext (Code) zu sehen ...... ich dachte das kommt duch die abgebrochene Installation!?
  6. Hallo, ich würde gern mal das pSys ausprobieren ........ habe aber das Problem, das mein Provider zwar PHP 5 bietet, aber in meinem Paket keine SQLite Unterstützung... Aber soviel ich weiß kann man die ja "nachrüsten"? Ich habe nicht so viel Ahnung von der Materie .... und habe mittlerweile einiges rumgespielt mit der php.ini Soweit ich das beurteilen kann, wird diese auf jedenfall mal geladen.... allerdings habe ich keine SQLite Unterstützung hin bekommen. Ich habe die php.ini-Daten (die standardmäßigen) von meinem Provider mit einem Script geladen und als php.ini gespeichert ... und modifiziert mit folgenden Zeilen: extension=php_pdo.dll extension=php_sqlite.dll Die entsprechenden dll-Dateien (neuste Version .... ist das richtig?) liegen auf meinem Webspace ........ ob der Pfad richtig ist ... da bin ich mir nicht sicher!? Das sind mir relevant erscheinende Zeilen, wie ich sie von meinem Provider geladen habe: include_path = ".:/usr/local/lib/php" extension_dir = ./ Muss ich da was dran ändern? ....... ich hatte die dll-Dateien im Root-Verzeichniss der entsprechenden Domain , wie auch die php.ini Ich habe jedenfalls mit dem kleinen Info-Script () ........ die PHP-Infos ausgelsen ......... da war jedenfalls nichts von SQLite zu sehen. Was steht denn dann da, wenn man SQLite Unterstützung hat? Von PDO hab ich was gesehen ........ allesdings auch ohne meine modifizierte php.ini Also .... ich hoffe das ich mein Problem und was ich bis jetzt gemacht habe einigermaßen verständlich rüber gebracht habe und das mir jemand weiterhelfen kann? respect Thomas
×