Jump to content
powie.de Tech Forum
Sign in to follow this  
guggy

Fehler....

Recommended Posts

Hab ein Script wo es leider kein Support gibt ....und es funzt eigentlich auch, bis auf die Useranmeldung, kommt immer folgende Fehlermeldung;

 

Unknown column 'useradmin' in 'where clause'

 

Hab keinen Plan woran es liegen könnte, jemand ne Idee?

http://www.guggy.ch/ks/kalender/anmeldung.php?kalenderid=5ff56a598804e7584f4b7af527e4f531


Datei anmeldung.php

"
);
$block_block= preg_replace ($rub_code, $rub_text, $html_block); 
$html_code= "$htmla[0] $block_block $htmlb[1]";
}
$htmla= explode("", "$html_code");
$htmlb= explode("", "$htmla[1]");
$html_block= $htmlb[0];
$block_block="";
$rub_code= array(
"={anzeige}=si"
); 
$rub_text= array(
"$anzeige"
);
$block_block= preg_replace ($rub_code, $rub_text, $html_block); 
$html_code= "$htmla[0] $block_block $htmlb[1]";
}
else
{
$htmla= explode("", "$html_code");
$htmlb= explode("", "$htmla[1]");
$html_block= $htmlb[0];
$block_block="";
$html_code= "$htmla[0] $block_block $htmlb[1]";

$htmla= explode("", "$html_code");
$htmlb= explode("", "$htmla[1]");
$html_block= $htmlb[0];
$block_block="";
$rub_code= array(
"={home_url}=si",
"={home_titel}=si",
"={ort}=si",
"={plz}=si",
"={strasse}=si",
"={firma}=si",
"={name}=si",
"={vname}=si",
"={pass}=si",
"={mail}=si",
"={user}=si",
"={session_form}=si"
); 
$rub_text= array(
"$home_url",
"$home_titel",
"$ort",
"$plz",
"$strasse",
"$firma",
"$name",
"$vname",
"$pass",
"$mail",
"$user",
""
);
$block_block= preg_replace ($rub_code, $rub_text, $html_block); 
$html_code= "$htmla[0] $block_block $htmlb[1]";
}


$php_code= array(
"={datum}=si",
"={session}=si",
"={coby}=si",
"={session_form}=si"
); 


$php_text= array (
"$seitendatum",
"?$sidname=$sidsid", 
"$coby",
""
);

$html_text = preg_replace ($php_code, $php_text, $html_code); 
echo("$html_text");

?>

Share this post


Link to post
Share on other sites

also das feld useradmin, eigentlich sollte es drin sein, hab nachgeschaut,

muss mir das in aller ruhe zu hause mal anschauen.....

Share this post


Link to post
Share on other sites

eventuell mit Tabellen Alias Namen verdreht, und mit falschem Alias auf einer anderen Tabelle wo das Feld nicht existiert bezogen.?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×