Jump to content
Sign in to follow this  
tomku

Welche Php-Version

Recommended Posts

hallo. habe gesucht und nix gefunden. welche php-version ist voraussetzung für die Scripte hier?

worauf muß ich noch achten?


Danke


Tom

Share this post


Link to post
Share on other sites

Hallo,


um das pSys zu verwenden, benötigst du laut Powie folgende Vorraussetzungen (hier nachzulesen):


Systemvoraussetzungen:


* php 5.2.0 und höher

* mySQL 4.1.x und höher

* Apache / IIS Webserver

* safe_mode = off für verschiedene Funktionen benötigt



Bei den anderen Skripten muss passen, glaube ab PHP-Version 4.3.x und MySQL-Version 4.x. .



Grüße

Share this post


Link to post
Share on other sites

Hallo,


das kannst du unter dem Link nachlesen, den ich dir gepostet hatte. Kurz gefasst ist pSys eine Sammlung aller pSkripte (pNews, pForum etc.) in einer einheitlichen Umgebung. Was genau möchtest du denn mit den Skripten aufbauen?



k00ni

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×