Jump to content
powie.de Tech Forum
Sign in to follow this  
lit-web

Artikelseite verschwindet beim klick auf Button

Recommended Posts

Hallo.


Ich habe ein Problem,habe den pshop 1.07 und habe schon einige Sachen von der Grafik und so angepasst.

Wenn ich eine Kategorie aufrufe erscheinen die eingetragenen Artikel auch ordentlich wie es sein soll,wenn ich dann auf die Bestellen Schaltfläche klicke erscheint der Artikel auch im Warenkorb auf der Linken Seite aber die Seite mit den Artikeln verschwindet auf einmal,das soll ja nicht so sein.


Kann mir jemand einen Tipp geben was da falsch läuft oder an was das liegt?

URL kann ich leider noch nicht geben das Script läuft offline auf XAMPP.


Danke für eure Hilfe

Share this post


Link to post
Share on other sites

Kann ich keine geben weil das alles noch offline läuft unter XAMPP.


Habe mir grad auch die neue Version runter geladen 1.08,habe dort das Problem wenn ich auf Admin klicke das ich dort immer sofort in den Adminbereich komme ohne mich einloggen zu müssen.


Woran kann das liegen?

Share this post


Link to post
Share on other sites

Welche XAMPP-Version läuft bei dir? Und könntest du eine Kopie deiner phpinfo hier reinstellen?



Grüße

ps.: phpinfo ist ein Befehl der dir die Konfiguration deines Systems ausgibt. Aber keinerlei sensible Daten. Hier zum nachlesen.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×