Jump to content
Sign in to follow this  
carsten1

Update 2.03 auf 2.13

Recommended Posts

Hallo Leute,


aus wichtigen Gründen (Spamflut mit 30.000 Einträgen...) will ich auf die aktuelle Version 2.13 updaten.


Wie mach ich das am geschicktesten mit Rettung der alten Einträge? Außerdem gefiel mir das alte Design besser...


Ach ja, den Spam bin ich myphpadmin seid dank schnell losgeworden.


Grüße

Share this post


Link to post
Share on other sites

Altes GB sichern.

Neue GB in den selben Ordner hochladen

Neue config.inc.php mit Einträgen und dem gleichen $tabpref aus der alten config.inc.php wieder genauso einstellen

pgb_createdb.php ausführen.


Alle Einträge / Kommentare bleiben erhalten!

Share this post


Link to post
Share on other sites

Örks, noch ne Rückmeldung:


;-(

In der kurzen Zeit, in der ich hier das obene Erfolgsposting geschrieben habe hat ein Bot 71 neue Spam-Kommentare geschrieben. Irgendwie hatte ich es mir anders vorgestellt...

Keine Ahnung, was das soll. Es ist kein altes GB da, die Datenbank ist nur fürs GB. Sobald das Verzeichnis zum Eintrag in der Navileiste paßt gehts los. Verzeichnis ändern hilft nur temporär.

Und das auf einer kaum frequentierten Webseite; über 8GB Traffic den Monat bei 6GB Freitraffic :( Sonst sinds evtl mal 0,5 GB / Monat. Das Ganze bei einem Hoster, d.h. ich komm an keine logs etc.


Frustriert

Carsten

Share this post


Link to post
Share on other sites

Hallo,


die Seite ist http://www.unter-widdersheim.de


Der Link zum GB ist aber tot, da einfach abgeklemmt. Das GB ist hier: http://www.unter-widdersheim.de/gb8n/


Wie gesagt, zumindest dieser Bot schreibt nur in die Kommentare, aber das wunderbar schnell mit massig Traffic.


Grad schau ich in die Listen vom Server und sehe, daß der Zugriff über die kommentar.php läuft.

Immerhin ein Ansatz. Und es ist kein direkter DB-Angriff.


Ich seh grad: Kommentar hat kein Captcha. Da liegt wohl der Hund begraben.


Grüße

Share this post


Link to post
Share on other sites
Guest

Dann weißt Du ja, was Du tun musst: CAPTCHA oder ein anderer Zugriffsschutz.

Share this post


Link to post
Share on other sites
Guest

Powie entwickelt die PSkripte nicht mehr weiter. Du musst es also entweder selbst machen oder dir jemanden suchen, der es für dich macht.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...