Jump to content
powie.de Tech Forum
Sign in to follow this  
Guest Reto

Adminproblem bei mehr als einem Admin

Recommended Posts

Guest

Jedesmal, wenn ich auf der Testseite mich einlogge, muss ich die Sprache neu einstellen, wenn zuvor ein anderer Admin eine andere, als die von mir bevorzugte Sprache gewählt hat.


Das finde ich nicht gut, das nervt. :gaga:

Share this post


Link to post
Share on other sites

Das geht mir nicht anders. Ich bin es wahrscheinlich, der dir die Sprache verstellt. ;-) Und Du verstellst sir mir

;-( ;-)

Share this post


Link to post
Share on other sites
Guest

Wenn ich mir vorstelle, dass da mal ein paar mehr Sprachen eingebaut sind, von denen ich dann einige nicht lesen oder verstehen kann, dann Gute Nacht! ;-)

Share this post


Link to post
Share on other sites
Guest

aha, und was ist dies:

Fatal error: Call to a member function clear_cache() on a non-object in /srv/www/web4/html/logincheck.inc.php on line 89



Ein paar Klicks später:


Es geht wieder. :wink:

Share this post


Link to post
Share on other sites
Guest

Eben war wieder alles auf Französisch eingestellt, obwohl ich zuletzt Deutsch angewählt hatte.


Also nix mit Danone :wink:

Share this post


Link to post
Share on other sites
Guest

de.ini [:o]

Habe es nochmals gespeichert. Nun scheint es zu klappen. :wink:

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×