Jump to content
powie.de Tech Forum
Sign in to follow this  
cj

Falsche/ keine User-ID übergabe

Recommended Posts

Hi,


ich habe das aktuelle pSys (CVS) und die letzte verfügbare i|friends Version am laufen. Leider musste ich feststellen, das bei Usergästebucg, -gallarie sowie Freundschaftliste keine User-ID übergeben wird. Da steht dann immer nur "=...". Man bekommt dementsprechend auch nicht das gewünschte Ergebnis. Fügt man die ID in die Adresse ein läuft es einwandfrei.


Jemand ne Idee??


CJ


PS: Wer genauer Wissen will was ich meine, dem richte ich gerne einen Testaccount ein.

Share this post


Link to post
Share on other sites

Da hab ich was in der Adress-Generierung verhauen. Der Fehler ist glaub ich in der .php - Datei der entsprechenden "Seite" zu finden, glaub ich. Schon lang nichts mehr dran gemacht.



Grüße

Share this post


Link to post
Share on other sites

habe ich mir gedacht. habe da auch schon reingeschaut. aber bevor ic es mir im laufenden befrieb voll verhaue ^^


hättest du ne idee? kann heut nachmittag auch noch mal den code posten.


cj

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×