Jump to content
Sign in to follow this  
djdreams

Safe Mode ?

Recommended Posts

Hallo,

ich hab da mal ne frage zu dem psys.

Wenn ich das Safe Mode nicht ändern kann bei mir ist das "on". wird aber auch nicht anderst gemacht von meinem anbieter her.

Kann ich die Instalation dan nicht machen bzw. funktioniert das ganze dan nicht so wie es soll.

Oder geht das mit Safe mod on auch ?

Gruss der Dj

Share this post


Link to post
Share on other sites

Es geht auch mit Safemode = on. Du musst nur die config bei der Installation selbst erzeugen, und der File Upload des FCKeditor funktioniert zbsp nicht.

Generell wird es aber nach Aussen hin funktionieren!

Share this post


Link to post
Share on other sites

Ok danke erstmal für die schnelle Antwort aber, was heist die config selbst erzeugen du meinst bei der Instalation die daten eingeben wie localhost etc ?

oder die Config vor der Instalation schon bearbeiten ?

Und wir reden hier von der config.inc.php wo im mom nur ne nummer drin steht


oder versteh ich das jetzt falsch ?


Gruss der Dj

Share this post


Link to post
Share on other sites

So ich nochmal,

also ich habe die Version pSys - 0.7.3 alpha Instaliert der ersten Fehler kam direkt nach der Instalation !

Warning: ob_start() [ref.outcontrol]: output handler 'ob_gzhandler' conflicts with 'zlib output compression' in /home/vhosts/5000129870/golden-globe-clan.de/htdocs/cms/lib/pmain.inc.php on line 16


Und der nächste Fehler wenn ich einen User anlege !

Habe dann eine Gruppe angelegt, aber die Gruppe wird zwar angezeigt, nur man kann den User nicht in die Gruppe zuweisen weil sie nicht angezeigt wird im Userfeld bzw unter Benutzer bearbeiten.


PSYSDB Error in Query: Select * From ps_pfgroup g Where id Not In ( Select grpid From ps_pfusergrp Where userid = '2' ) Order By g.name

You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'Select grpid From ps_pfusergrp WherPSYSDB Error in Query: Select * From ps_pfgroup g Where id In ( Select grpid From ps_pfusergrp Where userid = '2' ) Order By g.name

You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'Select grpid From ps_pfusergrp Wher


Und was nu ?

Gruss der Dj

Share this post


Link to post
Share on other sites

Hi Guys !


Ich habe einige Probleme mit der Installation. Ich benutze Vista OP mit localhost und apache 2.2.11 mit PHP 5.2.9. Im Schritt 2 sehe ich einen roten Kreuz bei Safe Mode das allerdings off benotigt. Nun habe ich getestet und in phpinfo alle safe mode Zeile zeigen "off". Da ich nicht sicher war welche mode das System benotigt , habe ich es im php.ini auf "on" umgestellt aber der rote Kreuz hat sich ungeandert geblieben. Kann jemand mir erklaren was ich falsch mache?


Ene weitere frage ware es , was Prefix im 3 -ten Schritt erwartet und was fur Admin email im Schritt 4 ich wahlen kann, wenn ich localhost benutze?


Danke fur Eure Hilfe.


Varazs

Share this post


Link to post
Share on other sites

1. Safe-Mode -> ignorieren

2. Prefix. -> kannst du leer lassen wenn du nicht beabsichtigst mehr als 2 Systeme auf einer DB zu benutzen

3. Admin E-Mail -> einfach deine Mail Adresse.

Share this post


Link to post
Share on other sites

Gruss Dich Powie !


Erst einmal bedanke ich mich fur die schnelle Antwort. Vorher hab ich es nicht erklart warum ich die Frage gestellt habe, aber jetzt brauchte ich weitere Hilfe. Als ich mehreres Mal installieren wollte, nach Schritt 4 der Prozess wurde unterbrochen, nahmlich mein Apache server schaltete sich ab.

Im log habe ich das folgende gefunden.


[Wed Mar 11 16:55:11 2009] [error] [client 127.0.0.1] PHP Notice: Undefined variable: lang in D:\\web_services\\netrex\\New Folder\\phpsys\\cms\\admin\\functions.inc.php on line 141, referer: http://127.0.0.1/New%20Folder/phpsys/cms/install/index.php?step=2


Ich habe es nachgesucht im PSYS und das bezogene Line ist es:


$pdb->query("Update $tab_langdb Set word = '$lang[word]' Where tag='$lang[tag]' and locale='$lang[locale]' ");


Konntest Du mir bitte weiterhelfen was ist eigentlich passiert und wie ich den Fehler beheben kann.


Vielen Dank im voraus


Varazs

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×