Smilies werden nicht mehr angezeigt

Installieren, Setup, Einstellungen und Konfigurationsmöglichkeiten
Antworten
marschi
Beiträge: 42
Registriert: 20. Januar 2009, 15:32

Smilies werden nicht mehr angezeigt

Beitrag von marschi » 7. März 2009, 20:03

beim Forum von pSys werden die Smilies nicht mehr angezeigt, die ich früher selber in das pforum hochgeladen habe?

Benutzeravatar
Powie
Administrator
Beiträge: 7454
Registriert: 4. März 2003, 09:32
Wohnort: Ilmtal
Kontaktdaten:

Smilies werden nicht mehr angezeigt

Beitrag von Powie » 7. März 2009, 20:23

Garkeine Smilies oder nur deine zusätlich geladenen?
*Never say Never* - [ Dropbox | Webspace ]

marschi
Beiträge: 42
Registriert: 20. Januar 2009, 15:32

Smilies werden nicht mehr angezeigt

Beitrag von marschi » 9. März 2009, 12:54

Meine zusätzlichen, hab die schon in den smilie Ordner von pSys kopiert, zeigt sie aber immer noch nicht an.

Benutzeravatar
Powie
Administrator
Beiträge: 7454
Registriert: 4. März 2003, 09:32
Wohnort: Ilmtal
Kontaktdaten:

Smilies werden nicht mehr angezeigt

Beitrag von Powie » 9. März 2009, 13:55

Sind sie im Adminbereich drin?
*Never say Never* - [ Dropbox | Webspace ]

marschi
Beiträge: 42
Registriert: 20. Januar 2009, 15:32

Smilies werden nicht mehr angezeigt

Beitrag von marschi » 9. März 2009, 14:37

Eingetragen ja, aber nicht sichtbar

mahe
Administrator
Beiträge: 5287
Registriert: 16. August 2002, 18:54
Wohnort: Wien
Kontaktdaten:

Smilies werden nicht mehr angezeigt

Beitrag von mahe » 9. März 2009, 14:39

Soll heißen es wird die Grafik nicht angezeigt, aber den Code dafür siehst du?
Hast du mal einen Link zu der Seite?
Bild
Ja, diese Signatur dient zur Werbung!
Und dass ich meine Posts wiederfinde ...

Benutzeravatar
Powie
Administrator
Beiträge: 7454
Registriert: 4. März 2003, 09:32
Wohnort: Ilmtal
Kontaktdaten:

Smilies werden nicht mehr angezeigt

Beitrag von Powie » 9. März 2009, 15:00

Dann vermute ich passen die Dateinamen nicht korrekt, zu dem was er wirklich anzeigen will.
*Never say Never* - [ Dropbox | Webspace ]

marschi
Beiträge: 42
Registriert: 20. Januar 2009, 15:32

Smilies werden nicht mehr angezeigt

Beitrag von marschi » 9. März 2009, 15:47

@mahe

Ja ja genau, hab von pforum auf pSys umgestellt, oder bin besser gesagt dabei.

www.balaton-service.info ist das jetzige pforum, da gehts einwandfrei

und

www.balaton-service.info/pSys ist das neue

mahe
Administrator
Beiträge: 5287
Registriert: 16. August 2002, 18:54
Wohnort: Wien
Kontaktdaten:

Smilies werden nicht mehr angezeigt

Beitrag von mahe » 9. März 2009, 16:35

Is ja klar *g*
die Smilies heißen bei dir smile.gif und wenn du in den HTML-Source schaust will da eine dsmile.gif angezeigt werden.
Die gibts aber ned :-D

Beispiel:
Soll angezeigt werden: http://www.balaton-service.info/pSys/sm ... mile23.gif
So heißt die Datei wirklich: http://www.balaton-service.info/pSys/sm ... mile23.gif
Bild
Ja, diese Signatur dient zur Werbung!
Und dass ich meine Posts wiederfinde ...

marschi
Beiträge: 42
Registriert: 20. Januar 2009, 15:32

Smilies werden nicht mehr angezeigt

Beitrag von marschi » 9. März 2009, 17:08

tja wer lesen kann, ja hast recht, naja dann ändere ich mal die Dateinamen :-D

Antworten